Ir al contenido principal

Entradas

mapa conceptual de los recursos de la web 2.0

En la practica del 22 de mayo de 2017, en la materia de informática y sociedad se desarrollo un mapa conceptual sobre el tema de los recursos de la web 2.0. Se utilizo la herramienta Coggle, que fue sencilla de trabajar ya que es muy intuitiva y requiere de creatividad y mucha paciencia para poder desarrollar bien el trabajo. El resultado lo comparto a continuación.
En la practica de hoy e aprendido a como utilizar la herramienta de Drive y es de mucha utilidad para realizar documentos compartidos.

LA GRAN PELEA 4: BOYKA | Trailer ESPAÑOL HD (2017) | INVICTO 4 Película

Bruno Mars - That’s What I Like [Official Video]

Google

Internet Google Es una compañía principal subsidiaria de la multinacional estadounidense Alphabet Inc., cuya especialización son los productos y servicios relacionados con Internet, software, dispositivos electrónicos y otras tecnologías.

HTTP

Internet Hypertext Transfer Protocolo es el protocolo de comunicación que permite las transferencias de información en la World Wide Web. HTTP fue desarrollado por el World Wide Web Consortium y la Internet Engineering Task Force, colaboración que culminó en 1999 con la publicación de una serie de RFC, el más importante de ellos es la RFC 2616 que especifica la versión 1.1. HTTP define la sintaxis y la semántica que utilizan los elementos de software de la arquitectura web (clientes, servidores, proxies) para comunicarse.

Yahoo!

Internet Yahoo! Es una empresa global de medios con sede en Estados Unidos que posee un portal de Internet, un directorio web y una serie de servicios tales como el popular correo electrónico Yahoo!. Su propósito es "ser el servicio global de Internet más esencial para consumidores y negocios". Fue fundada en enero de 1994 por dos estudiantes de postgrado de la Universidad de Stanford, Jerry Yang y David Filo. Yahoo! se constituyó como empresa el 2 de marzo de 1995 y comenzó a cotizar en bolsa el 12 de abril de 1996.

Internet

Internet Internet El Internet (o, también, la internet) es un conjunto descentralizado de redes de comunicación interconectadas que utilizan la familia de protocolos TCP/IP, lo cual garantiza que las redes físicas heterogéneas que la componen formen una red lógica única de alcance mundial.

HTML

Internet HTML Sigla en inglés de HyperText Markup Language (lenguaje de marcas de hipertexto), hace referencia al lenguaje de marcado para la elaboración de páginas web. Es un estándar que sirve de referencia del software que conecta con la elaboración de páginas web en sus diferentes versiones, define una estructura básica y un código (denominado código HTML) para la definición de contenido de una página web, como texto, imágenes, vídeos, juegos, entre otros. Es un estándar a cargo del World Wide Web Consortium (W3C) o Consorcio WWW, organización dedicada a la estandarización de casi todas las tecnologías ligadas a la web, sobre todo en lo referente a su escritura e interpretación.

Extensible Markup Language XML

Internet Extensible Markup Language XML XML, siglas en inglés de extensible Markup Language, traducido como "Lenguaje de Marcado Extensible" o "Lenguaje de Marcas Extensible", es un meta-lenguaje que permite definir lenguajes de marcas desarrollado por el World Wide Web Consortium (W3C) utilizado para almacenar datos en forma legible. Proviene del lenguaje SGML y permite definir la gramática de lenguajes específicos (de la misma manera que HTML es a su vez un lenguaje definido por SGML) para estructurar documentos grandes. A diferencia de otros lenguajes, XML da soporte a bases de datos, siendo útil cuando varias aplicaciones deben comunicarse entre sí o integrar información.

CSS

Internet CSS Hojas de Estilo en Cascada (Cascading Style Sheets) es el lenguaje utilizado para describir la presentación de documentos HTML o XML, esto incluye varios lenguajes basados en XML como son XHTML o SVG. CSS describe como debe ser renderizado el elemento estructurado en pantalla, en papel, hablado o en otros medios. CSS es uno de los lenguajes base de la Open Web y posee una especificación estandarizada por parte del W3C. Desarrollado en niveles, CSS1 es ahora obsoleto, CSS2.1 es una recomendación y CSS3, ahora dividido en módulos más pequeños, está progresando en camino al estándar.

Internet Protocolo

Internet Internet Protocolo Internet Protocolo Este artículo trata sobre el protocolo para la comunicación de datos. Para otros usos de este término, véase IP. Internet Protocolo (IP) Familia  Familia de protocolos de Internet Función               Envío de paquetes de datos tanto a nivel local como a través de redes. Última versión  IPv6 Ubicación en la pila de protocolos Aplicación           http, ftp, ... Transporte         TCP, UDP, ... Red        IP Enlace   Ethernet, Token Ring, FDDI, ... Estándares RFC 791 (1981) RFC 2460 (IPv6, 1998) Su función principal es el uso bidireccional en origen o destino de comunicación para transmitir datos mediante un protocolo no orientado a conexión que transfiere paquetes conmutados a través de di...

World Wide Web

Internet World Wide Web En informática, la World Wide Web (WWW) o red informática mundial es un sistema de distribución de documentos de hipertexto o hipermedios interconectados y accesibles vía Internet. Con un navegador web, un usuario visualiza sitios web compuestos de páginas web que pueden contener textos, imágenes, vídeos u otros contenidos multimedia, y navega a través de esas páginas usando hiperenlaces.